Вниз

21 Март 2012

Excel. Редактирование диаграммы.

Для редактирования диаграммы щелкните на ней правой кнопкой мыши компьютера, из появившегося контекстного меню выберите соответствующую команду и произведите необходимые изменения (продажа компьютеров - компьютеры в Пинске).

Изменить размер (и расположение на листе) диаграммы можно, щелкнув на ней левой клавишей мыши и растянуть (сжать) её, “ухватившись” мышью за соответствующие элементы, появившиеся на рамке.

Пример.

Построить схему расчёта заработной платы для сотрудников отдела с учётом премиального фонда.
Ведомость заработанной платы должна включать следующие позиции:

  • Фамилия
  • Отработанные дни
  • Оклад
  • Премия
  • Налог
  • К выплате

Налог составляет 13%.
Считаем, что число рабочих дней в месяце равно 25, а премиальный фонд составляет 10000 рублей.
Построить компьютерную диаграмму распределения премии и к выплате для каждого сотрудника.

Решение.

  • В ячейке В1 набираем заголовок Ведомость заработной платы.
  • В ячейке А2 набираем Фамилия
  • В ячейке В2 набираем Отработанные дни
  • В ячейке С2 набираем Оклад
  • В ячейке D2 набираем Премия
  • В ячейке Е2 набираем Налог
  • В ячейке F2 набираем К выплате
  • В блоке ячеек А3:А15 набираем фамилии конкретных сотрудников
  • В блоке ячеек В3:В15 набираем для них отработанные дни (не больше 25)
  • В блоке ячеек С3:С15 набираем для них оклады
  • В ячейке А17 набираем сумму премиального фонда 10000
  • В ячейке В17 набираем число рабочих дней 25
  • В ячейке С16 набираем формулу для подсчёта суммы всех окладов: =СУММ(С3:С15)
  • В ячейке D3 набираем формулу для подсчёта премии: =B3*C3*$A$17/($C$16*$B$17)
  • Копируем набранную формулу в ячейки c D4 по D15, для чего подводим указатель мыши к правому нижнему углу ячейки D3 (при этом он должен превратиться в чёрный крестик) и, нажав левую кнопку мыши, проводим вниз до ячейки D15, после чего отпускаем кнопку (обратите внимание на то, что относительные адреса при копировании изменяются, а абсолютные – нет).
  • В ячейке Е3 набираем формулу для подсчёта налога: =(B3*C3+D3)/$B$17*0,13
  • Копируем набранную формулу в ячейки c Е4 по Е15.
  • В ячейке F3 набираем формулу для подсчёта суммы к выплате : =C3*D3-F3.
  • Выделяем столбец таблицы Фамилия (включая заголовок).
  • Нажав и удерживая клавишу Ctrl, выделяем столбцы Премия и К выплате (включая заголовки).
  • Устанавливаем курсор мыши на свободное место и вызываем Мастер диаграмм.
  • Выбрав соответствующий тип диаграммы (гистограмма), щелкаем на кнопке Далее.
  • На появившемся втором листе диалогового окна Мастера диаграмм устанавливаем флажок В столбцах в меню Ряды данных и щелкаем на кнопке Далее.
  • На появившемся следующем листе диалогового окна Мастера диаграмм щелкаем на кнопке Готово.

Чтобы производить вычисления, нужен компьютер - большой выбор компьютеров представлен в магазине "компьютеры в Могилеве".

Еще из рубрики Заметки

Поделись своими мыслями!

(обязательно)
(обязательно)

Почтовые адреса не публикуются.

Подпишись на комментарии